Closed Bug 1029903 Opened 6 years ago Closed 6 years ago

Stop update_shared_repos runner task from pulling Try

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task)

x86
macOS
task
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1040255

People

(Reporter: ianconnolly, Assigned: ianconnolly)

References

Details

From IRC

>> 11:39 <@catlee> I notice also that one of the hg updates fails
>> 11:40 <@catlee> ah, it's trying to pull in all of the try repo here :\
>> 11:40 < ianconnolly> which one? I haven't touched those scripts so I'm dark there
>> 11:40 <@catlee> update_shared_repos
>> 11:41 <@catlee> hm
>> 11:41 < ianconnolly> damn that command's hairy
>> 11:41 <@catlee> we should strip out 'try'
11:42 < ianconnolly> is it getting the 'try' from the find command?
11:42 <@catlee> yeah
Blocks: 712206
I can't see it pulling try from my slave, unfortunately.

Could you re-run it with the logging changes we just merged to prod and give me a log, please?
Status: ASSIGNED → RESOLVED
Closed: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1040255
Component: Platform Support → Buildduty
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.