Status

RESOLVED WONTFIX
4 years ago
6 months ago

People

(Reporter: binoybalu1993, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.3; WOW64; rv:30.0) Gecko/20100101 Firefox/30.0 (Beta/Release)
Build ID: 20140605174243

Steps to reproduce:

Trying to connect a pendrive with a microUSB to USB convertor and the device is not supporting pendrive


Actual results:

the device does'nt support USB pendrives


Expected results:

the device should support the pendrive
Duplicate or depending on bug 674718?

Updated

4 years ago
See Also: → bug 1035050

Updated

4 years ago
See Also: → bug 1068206

Comment 2

4 years ago
For tracking purposes - 
This feature is also being requested by a user in the SUMO forums: https://support.mozilla.org/en-US/questions/1035652

Updated

4 years ago
Depends on: 674718

Updated

4 years ago
Depends on: 711613
No longer depends on: 674718
Duplicate of this bug: 1174837
People are asking for this at RMLL 2015 ;)
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

6 months ago
Firefox OS is not being worked on
Status: NEW → RESOLVED
Last Resolved: 6 months ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.