Personal Toolbar not truncated after choosing new Personal Toolbar Folder

VERIFIED DUPLICATE of bug 53841

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 53841
17 years ago
14 years ago

People

(Reporter: u36606, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.4) Gecko/20010913
BuildID:    2001031303

When I change the Personal Toolbar Folder to one with less bookmarks in it, the
Personal Toolbar shows the new bookmarks at the beginning and the additional old
bookmarks at the end.
e.g. first had 10 bookmarks, now change to a folder with 6 bookmarks. First 6
bookmarks are new, four additional bookmarks are old. Sometimes only one
additional bookmark (the last one from the previous 10) is shown.

Reproducible: Always
Steps to Reproduce:
Bookmarks->Manage Bookmarks
1. select a folder with many bookmarks
2. View->Set as Personal Toolbar Folder
3. select a folder with less bookmarks
4. View->Set as Personal Toolbar Folder


Actual Results:  show the new bookmarks in the Personal Toolbar and some
bookmarks from the previous Personal Toolbar Folder

Expected Results:  show only the new bookmarks

Personal Toolbar Displayed correctly after Mozilla restarted

Comment 1

17 years ago
similar to #2 in bug 53405 and bug 85522 but probably a dupe of bug 53841

*** This bug has been marked as a duplicate of 53841 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.