Last Comment Bug 103474 - Menus in Links Bar don't work with a single drag
: Menus in Links Bar don't work with a single drag
Status: RESOLVED WORKSFORME
:
Product: SeaMonkey
Classification: Client Software
Component: UI Design (show other bugs)
: Trunk
: All All
: -- normal (vote)
: ---
Assigned To: Christopher Hoess (gone)
: Claudius Gayle
Mentors:
: 107691 118274 (view as bug list)
Depends on:
Blocks: 103053
  Show dependency treegraph
 
Reported: 2001-10-06 09:09 PDT by Matthew Paul Thomas
Modified: 2008-07-31 04:13 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Matthew Paul Thomas 2001-10-06 09:09:19 PDT
Build: 2001100508, Mac OS 9.1

To reproduce:
1.  Go to <http://www.useit.com/alertbox/9711a.html>.
2.  Mouse down on the `Document' menu in the Links Bar.
3.  Drag down to the `Table of Contents' item in the menu, and mouse up.

What should happen:
*   The menu closes.
*   The page <http://www.useit.com/alertbox/> is opened.

What actually happens:
*   The menu closes.
*   Nothing else.

This is not a problem for folders in the Personal Toolbar.
Comment 1 Mike Utke 2001-10-09 12:10:13 PDT
I'm also seeing this in Windows 98 (build 2001100803) and Linux (build
2001100721) (and have been seeing it since the Links Bar was first put on the
trunk).  Bug shows up in both "Show Always" and "Show Only As Needed" modes on
both platforms.  Platform and OS bits above need to be twiddled, but I'll leave
that to the owner (I'm unclear on Bugzilla etiquette concerning those bits).
Comment 2 Blake Ross 2001-10-11 18:56:40 PDT
link toolbar bugs -->choess for triage
Comment 3 Christopher Hoess (gone) 2001-10-30 20:53:56 PST
*** Bug 107691 has been marked as a duplicate of this bug. ***
Comment 4 Jonas Jørgensen 2002-01-09 10:40:58 PST
All/All.
Comment 5 Jonas Jørgensen 2002-01-09 10:46:10 PST
*** Bug 118274 has been marked as a duplicate of this bug. ***
Comment 6 Chris Ruvolo 2002-12-05 17:41:57 PST
Works for me.

Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2.1) Gecko/20021203
Comment 7 Asa Dotzler [:asa] 2004-02-10 15:01:06 PST
This bug worksforme with Windows Seamonkey builds 2004020909

Note You need to log in before you can comment on or make changes to this bug.