Bug 1036062 (t-w732-ix-001)

t-w732-ix-001 problem tracking

RESOLVED FIXED

Status

Release Engineering
Buildduty
P3
normal
RESOLVED FIXED
4 years ago
3 months ago

People

(Reporter: coop, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [buildduty][buildslaves][capacity])

Comment hidden (empty)
(Reporter)

Updated

4 years ago
Depends on: 1036063
(Reporter)

Updated

4 years ago
Depends on: 1035193
Whiteboard: [buildduty][buildslaves][capacity] → [buildduty][buildslaves][capacity] needs post-loan reimage
Depends on: 1106694
(Reporter)

Comment 1

3 years ago
Re-imaged and returned to production.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → FIXED
No longer depends on: 1106694
Whiteboard: [buildduty][buildslaves][capacity] needs post-loan reimage → [buildduty][buildslaves][capacity]
(Reporter)

Updated

3 years ago
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Updated

3 years ago
Depends on: 1137161
(Reporter)

Comment 2

3 years ago
Re-imaged and returned to production.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
https://treeherder.mozilla.org/logviewer.html#?job_id=2901214&repo=fx-team

We had similar failures on another slave yesterday and I was told it was due to a slave taking jobs that shouldn't be.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1160509)
Re-enabled.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
Still burning jobs. Was anything done with this slave besides rebooting it? Based on comment 3, I'd think at least a reimage was in order.
https://treeherder.mozilla.org/logviewer.html#?job_id=9612561&repo=mozilla-inbound
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Reimaged.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
Still burning reftests.
https://treeherder.mozilla.org/logviewer.html#?job_id=10062704&repo=mozilla-inbound
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

3 years ago
Depends on: 1168884
Reenabled with a replaced disk drive, we'll see.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago3 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
No longer blocks: 1193825
To whomever keeps re-enabling this slave, it is still hitting gfx failures.
https://treeherder.mozilla.org/logviewer.html#?job_id=2036507&repo=mozilla-central
Re-imaged and returned to the pool. Completed the first 10 jobs without issues.
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago2 years ago
Resolution: --- → FIXED
One of only five slaves to have ever hit bug 1199709. The graphics on this slave are broken. Disabled.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Depends on: 1207160
Enabled with a new video card.
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED
Status: RESOLVED → REOPENED
Depends on: 1264089
Resolution: FIXED → ---
The slave was re-imaged and re-enabled in slavealloc.
Status: REOPENED → RESOLVED
Last Resolved: 2 years ago2 years ago
Resolution: --- → FIXED
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1308294)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Back online and taking jobs.
Status: REOPENED → RESOLVED
Last Resolved: 2 years agoa year ago
Resolution: --- → FIXED
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1411925)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Back online taking jobs.
Status: REOPENED → RESOLVED
Last Resolved: a year ago3 months ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.