White lines are displayed in the Folder Pane

RESOLVED DUPLICATE of bug 909820

Status

RESOLVED DUPLICATE of bug 909820
4 years ago
2 years ago

People

(Reporter: serialpsychokillerfromhell, Unassigned)

Tracking

31 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8458695 [details]
thunderbird.gif

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0 (Beta/Release)
Build ID: 20140716183446

Steps to reproduce:

Hovering the mouse over the folders in the Folder Pane, several white lines appear leaving a trail where the mouse was moved.

This error happens only with version 31.0-candidate (ftp://ftp.mozilla.org/pub/thunderbird/nightly/31.0-candidates/build1/win32/en-US/Thunderbird%20Setup%2031.0.exe).

Version 24.7.0-candidates works correctly (ftp://ftp.mozilla.org/pub/thunderbird/nightly/24.7.0-candidates/build2/win32/en-US/Thunderbird%20Setup%2024.7.0.exe).

To test I installed thunderbird (31.0-candidate) on 4 different computers and the error always happens the same way.

All computers used for testing have Ultimante Windows 7 (64-bit).

One is configured with a video card from NVidia
Another uses a video card from ATI
And the last two use the Intel video card
(Reporter)

Comment 1

4 years ago
All computers used for testing have Windows 7 Ultimate (64-bit).

Updated

4 years ago
Blocks: 1008543
Component: Untriaged → Theme
Thank you for the bug report, this is a known issue, see bug 909820.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 909820
You need to log in before you can comment on or make changes to this bug.