browser_bug627234_perwindowpb.js leaked 2 windows until shutdown while running as a subdir instead of a full suite

RESOLVED DUPLICATE of bug 1041537

Status

()

RESOLVED DUPLICATE of bug 1041537
4 years ago
4 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
In bug 992911 we have been working to make our mochitests run per subdirectory instead of the entire suite.  In doing that we have found some tests which are problematic, in this case:

browser_bug627234_perwindowpb.js on windows debug bc3:
* try: https://tbpl.mozilla.org/?tree=Try&rev=eadf2702b346
* log: https://tbpl.mozilla.org/php/getParsedLog.php?id=44174510&tree=Try

this is failing about 15% of the time.
(Reporter)

Comment 1

4 years ago
David, can you take a look at this and see what options we have to fix this?
Flags: needinfo?(dkeeler)
I'll look into it. Right now I'm having trouble reproducing the issue (see bug 1041544).
Flags: needinfo?(dkeeler)
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1041537
You need to log in before you can comment on or make changes to this bug.