Closed Bug 1041905 Opened 7 years ago Closed 7 years ago

[FTE] Customize Status Bar Color

Categories

(Firefox OS Graveyard :: Gaia::First Time Experience, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1035250
2.1 S2 (15aug)

People

(Reporter: mikehenrty, Assigned: mikehenrty)

References

Details

(Whiteboard: [systemsfe])

For 2.1, each app will have a customized status bar color. Work to support this was completed in bug 1013913 and bug 1033364. Now we must update each of the apps with the appropriate meta tags as specified in the visual spec:

https://bug1041625.bugzilla.mozilla.org/attachment.cgi?id=8460033
I don't see how this affects FTE at all, there's no status bar while the app is showing.
(In reply to Fernando Campo (:fcampo) from comment #1)
> I don't see how this affects FTE at all, there's no status bar while the app
> is showing.

There will be in 2.1. We are going to show limited icons like cell signal strength, wifi, and time as they become available.
(In reply to Michael Henretty [:mhenretty] from comment #2)
> (In reply to Fernando Campo (:fcampo) from comment #1)
> > I don't see how this affects FTE at all, there's no status bar while the app
> > is showing.
> 
> There will be in 2.1. We are going to show limited icons like cell signal
> strength, wifi, and time as they become available.

Oh, cool, I didn't say anything then :p

Can you point me to the discussion thread / bug for this new approach? I'd like to be in the loop if possible
(In reply to Fernando Campo (:fcampo) from comment #3)ything then :p
> Can you point me to the discussion thread / bug for this new approach? I'd
> like to be in the loop if possible

Sure thing Fernando.

Bug: https://bugzilla.mozilla.org/show_bug.cgi?id=1035250
Spec: https://mozilla.app.box.com/s/8yihqi76dui0e2mb88mv
Target Milestone: 2.1 S1 (1aug) → 2.1 S2 (15aug)
This bug depends on the work being done in bug 1035250 for showing the status bar icons in FTE.
Depends on: 1035250
We're going to go ahead and do the work for this in bug 1035250, since the spec includes theme color for that bug.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1035250
You need to log in before you can comment on or make changes to this bug.