Closed Bug 1042049 Opened 7 years ago Closed 7 years ago

[User Story] Top sites displayed in Browser

Categories

(Firefox OS Graveyard :: Gaia::System::Browser Chrome, defect)

x86
macOS
defect
Not set
normal

Tracking

(feature-b2g:2.1, tracking-b2g:backlog)

RESOLVED DUPLICATE of bug 962610
2.1 S1 (1aug)
feature-b2g 2.1
tracking-b2g backlog

People

(Reporter: pdol, Unassigned)

References

Details

(Keywords: feature, Whiteboard: [ucid:System243], [ft:systemsfe])

User Story

As a user, when I launch the Browser via the icon, I want to be able to see the top sites that I visit regularly so that it is easy to load content I use all the time.

Acceptance Criteria:
1. Clicking on the Browser icon from the homescreen launches the Browser with the top sites displayed.
2. The top sites can be preconfigured in the same way as the old Browser in 2.0.
3. The display of the top sites follows the UX spec.
No description provided.
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 962610
Target Milestone: --- → 2.1 S1 (1aug)
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.