[User Story] History displayed in Browser

RESOLVED DUPLICATE of bug 962612

Status

RESOLVED DUPLICATE of bug 962612
4 years ago
4 years ago

People

(Reporter: pdol, Unassigned)

Tracking

({feature})

unspecified
2.1 S1 (1aug)
x86
Mac OS X
feature

Firefox Tracking Flags

(feature-b2g:2.1, tracking-b2g:backlog)

Details

(Whiteboard: [ucid:System244], [ft:systemsfe])

User Story

As a user, when I launch the Browser via the icon, I want to be able to see my browsing history so that it is easy to load content that I used recently.

Acceptance Criteria:
1. Clicking on the Browser icon from the homescreen launches the Browser with history results displayed.
2. The display of history results follows the UX spec.
Comment hidden (empty)
(Reporter)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 962612
Target Milestone: --- → 2.1 S1 (1aug)
(Assignee)

Updated

4 years ago
blocking-b2g: backlog → ---
tracking-b2g: --- → backlog
You need to log in before you can comment on or make changes to this bug.