A broken landing caused B2G failures that didn't output parser friendly error messages (only "Return code: 1")

RESOLVED WONTFIX

Status

defect
RESOLVED WONTFIX
5 years ago
3 years ago

People

(Reporter: emorley, Unassigned)

Tracking

(Blocks 1 bug, {sheriffing-P1})

Trunk
ARM
Gonk (Firefox OS)
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Something in:
https://tbpl.mozilla.org/?tree=B2g-Inbound&rev=de34cb8506d9

..caused B2G mochitest-debug-14 failures, eg:
https://tbpl.mozilla.org/php/getParsedLog.php?id=44517496&tree=B2g-Inbound
https://tbpl.mozilla.org/php/getParsedLog.php?id=44517920&tree=B2g-Inbound

However the parser only found:
07:26:23    ERROR - Return code: 1

We should try and get something more useful output and/or picked up by the parser.
Posted file full log (gzipped)
Depends on: 1043420
Blocks: 886570
Is this a duplicate of bug 1048855? (also, probably not related to structured logging)
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.