[Regression] Move and Copy Message in Context Menu doesn't expand folders on first try

VERIFIED DUPLICATE of bug 67736

Status

--
major
VERIFIED DUPLICATE of bug 67736
17 years ago
14 years ago

People

(Reporter: bruppel1, Assigned: sspitzer)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.5+)
Gecko/20011012
BuildID:    2001101203

In mailnews, if you right click on a message, you can get a context item that
allows you to file the bug in another folder on your system.  Starting
yesterday, these context menu items won't expand on the first try. 

That is to say, if you just opened mailnews, and you right click on a message,
you can't get to a sublevel of the Move To or Copy To items.  Then, if you try a
second time, you can get to the first level, but no further level.  Seems you
have to try again to get to each subsequent level.

Reproducible: Always
Steps to Reproduce:
1.Start mailnews fresh (you just have to close and reopen mailnews, not the
entire moz suite)
2.Right click on a message in your inbox (or newsgroups)
3.move your cursor to the move to or copy to items

Actual Results:  The items don't expand via hover or clicking on them.

Expected Results:  They should expand.

Updated

17 years ago
QA Contact: esther → olgam

Comment 1

17 years ago
I don't see a problem.  All sub-levels of context menus 'Move To' or 'Copy'
appear.
I checked on Win 2000, Linux, Mac OSX with yesterday and today's build
2001-11-12-04-0.9.4
(Reporter)

Comment 2

17 years ago
did you say 0.94?  I'm talking about the trunk. 
sounds like a dup of #104304

(Reporter)

Comment 4

17 years ago
I just looked at 104304 and it seems like a different (however possibly related)
issue.  That bug deals with the lack of the twisty and icons.  I've never seen
that, but what I do see is that the submenus do not show up on your first try. 
On your second and subsequent tries, they show up with their icons correctly. 
The twisties also show up correctly on every menu.

Comment 5

17 years ago
Yes this is a dup bug. Let me find the bug

Comment 6

17 years ago
oops! I take it back. We had a similar bug 67733 which was fixed for 6.1. I
could not find any other similar bug. This is only a problem the first time
trying to move or copy messages that you cannot get to the subfolders.  I have
seen this bug before but I am not on the trunk build. I have not seen this bug
on the branch build(0.9.4-2001-10-12-05)

Comment 7

17 years ago
Correct bug number is 67736 not 67733. But this could be a new regression on the
trunk.
(Reporter)

Comment 8

17 years ago
Yeah, looks like it is a dup.  And it's definitely a new regression.

Comment 9

17 years ago
I installed todays trunk build on Win NT: 2001-10-12-09 trunk.
Yes, we have this problem, which seems the same as bug 67736.
I am going to re-open bug 67736.
And close this one.  Agree?
Thanks, Ben for raising the issue.

Comment 10

17 years ago


*** This bug has been marked as a duplicate of 67736 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 11

17 years ago
And thank you for working with it :)

Comment 12

17 years ago
I change status to Verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.