[Messages] Use EventDispatcher in Compose

RESOLVED DUPLICATE of bug 1070890

Status

Firefox OS
Gaia::SMS
RESOLVED DUPLICATE of bug 1070890
4 years ago
3 years ago

People

(Reporter: julienw, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
The goal of this bug is to use the new EventDispatcher in the Compose component.
(Reporter)

Comment 1

4 years ago
Created attachment 8463391 [details] [review]
WIP Github PR

The first commits come from bug 944249.
(Reporter)

Updated

4 years ago
Depends on: 944249
(Reporter)

Updated

4 years ago
Depends on: 1045590
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1070890
You need to log in before you can comment on or make changes to this bug.