Closed Bug 1045894 Opened 5 years ago Closed 5 years ago

Clicking on a currently open places results does nothing

Categories

(Firefox OS Graveyard :: Gaia::Search, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1055761

People

(Reporter: daleharvey, Assigned: kgrandon)

References

Details

No description provided.
Assignee: nobody → dale
So this is a good time to revive search/tests/marionette/places_search.js tests

Currently blocked by https://bugzilla.mozilla.org/show_bug.cgi?id=1045731 as all the exceptions are killing the tests
And when I fix the exceptions, hitting navigator.mozApps.mgmt is null when trying to run |client.apps.switchToApp(Home2.URL)|
Ok, this isnt a regression from above, its an issue with the window.open vs activity
Summary: Clicking on places results does nothing → Clicking on a currently open places results does nothing
unassigning as not currently working on this, Im gonna revive the places test in another bug
Assignee: dale → nobody
See Also: → 1055761
See Also: → 1055723
Assigning to myself as the fix for bug 1055761 should also fix this. Or we could mark as a duplicate.
Assignee: nobody → kgrandon
Status: NEW → ASSIGNED
Resolved by fixing bug 1055761.
Status: ASSIGNED → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1055761
See Also: → 1058784
You need to log in before you can comment on or make changes to this bug.