Closed Bug 1050579 Opened 6 years ago Closed 6 years ago

Please push the latest commits of QMO from master -> prod

Categories

(Infrastructure & Operations Graveyard :: WebOps: Other, task)

task
Not set
normal

Tracking

(Not tracked)

VERIFIED FIXED

People

(Reporter: stephend, Assigned: cturra)

Details

(Whiteboard: [kanban:https://kanbanize.com/ctrl_board/4/720] )

We'd like to do a push of QMO which includes the following:

1) fixes a 404 in a comment script: https://github.com/mozilla/quality.mozilla.org/commit/3ee3b02d3a5cc3ac5eb1e6021a85f43b8dc8fceb
2) implements some requested (by the QA team) theme changes re: login form on the homepage
3) updates most of the plugins (sans our Event Calendar one) + removes our "Media" aka "QMO Videos" (Vimeo gallery), which is no longer used/working

These have been tested on https://quality-dev.allizom.org/ , and we'll test again both manually and with automation on prod, post-push.

(Team, I'll send an email to qa@mozilla.org / mozilla.dev.quality with these changes and their impact.)

Thanks!
Whiteboard: [kanban:https://kanbanize.com/ctrl_board/4/720]
:cturra, might you be able to grab this?  Sorry for asking on a Friday; the changes are tested and should be safe ;-)
Flags: needinfo?(cturra)
i have pushed these updates to stage. please give it a test and let me know how things look there.
Assignee: server-ops-webops → cturra
Flags: needinfo?(cturra)
(In reply to Chris Turra [:cturra] from comment #3)
> i have pushed these updates to stage. please give it a test and let me know
> how things look there.

Thx; initial testing looks good (staging has its own DB issue which Sheeri is helping with, separately, and doesn't block this release, just makes it slightly harder to test/directly compare changes), and I have a couple more meetings left today, but will let you know when it's all good to push!
as discussed on irc, this has now been cleared for and pushed to prod!
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
(In reply to Chris Turra [:cturra] from comment #5)
> as discussed on irc, this has now been cleared for and pushed to prod!

Verified FIXED; thanks to Craig and Chris for their respective help!
Status: RESOLVED → VERIFIED
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.