Closed Bug 1055149 Opened 5 years ago Closed 5 years ago

Autocomplete remnants if leaving input email address widget by click and not selecting only suggestion: typed letters + ">>" + suggestion

Categories

(Thunderbird :: Message Compose Window, defect)

x86_64
Windows 8.1
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1043310

People

(Reporter: aryx, Unassigned)

Details

(Keywords: regression)

Thunderbird 31.0 and 34.0a1 20140723 on Windows 8.1 64 bit

Pretty similar to bug 1003856.

When entering an address in the message compose window and starting in the middle of the name and writing until only one suggestions is left, clicking into the textarea for the mail body will leave a combination from typed letters and the autocomplete suggestion in the addressing widget.

Example:
1. Have two contacts:
a) "Ben Hardwood <mail@example.com>"
b) "Claire Hastings <claire.h@example.com>"
2. Type: har
3. Click into the message body.

Actual result in the recipient line:
har >> Ben Hardwood <mail@example.com>

Expected result:
Ben Hardwood <mail@example.com>
No longer blocks: 959209
Status: NEW → RESOLVED
Closed: 5 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1043310
You need to log in before you can comment on or make changes to this bug.