[v2.1] Update test_ftu_skip_tour to reflect changes from Bug 1026098

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: RobertC, Assigned: RobertC)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment, 1 obsolete attachment)

(Assignee)

Description

4 years ago
During FTU experience if the phone connects to sim network the Date & Time step is not displayed.
Need to update test_ftu_skip_tour so that the timezone is set only if the sim network is not enabled.

The test first failed with this issue in http://jenkins1.qa.scl3.mozilla.com/view/Flame/job/flame.mozilla-central.ui.functional.smoke/80/HTML_Report/
(Assignee)

Updated

4 years ago
Depends on: 1056050
(Assignee)

Comment 1

4 years ago
Created attachment 8475892 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/23085
Attachment #8475892 - Flags: review?(viorela.ioia)
Attachment #8475892 - Flags: review?(florin.strugariu)
(Assignee)

Comment 2

4 years ago
This should be reviewed after Bug 1056050 is fixed.
Attachment #8475892 - Flags: review?(florin.strugariu) → review+
Comment on attachment 8475892 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/23085

r+
Attachment #8475892 - Flags: review?(viorela.ioia) → review+
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED

Comment 5

4 years ago
https://github.com/mozilla-b2g/gaia/commit/9bac7962667ef325da8dc71bcb75f15eafe70bed

Reverted because dependent bug was reverted.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---

Updated

4 years ago
Duplicate of this bug: 1056482
(Assignee)

Comment 7

4 years ago
Created attachment 8479625 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/23346
Attachment #8475892 - Attachment is obsolete: true
Attachment #8479625 - Flags: review?(viorela.ioia)
Attachment #8479625 - Flags: review?(florin.strugariu)
Comment on attachment 8479625 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/23346

r+
Attachment #8479625 - Flags: review?(viorela.ioia) → review+
Comment on attachment 8479625 [details] [review]
Link to Github pull-request: https://github.com/mozilla-b2g/gaia/pull/23346

This pull fixes it's issue

The test is failing because of a different issue
Attachment #8479625 - Flags: review?(florin.strugariu) → review+
Flags: needinfo?(florin.strugariu)
https://github.com/mozilla-b2g/gaia/commit/34a47779b6875c5afe3178e366aba8120d7cd9c5
Status: REOPENED → RESOLVED
Last Resolved: 4 years ago4 years ago
Flags: needinfo?(florin.strugariu)
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.