Closed Bug 1058322 Opened 5 years ago Closed 5 years ago

Implement forward button visual behavior

Categories

(Firefox for Android :: General, defect)

All
Android
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 1058909

People

(Reporter: mcomella, Unassigned)

References

Details

This can be rough - full animations may be saved for a follow-up (e.g. new tablet v1++).
Summary: Implement forward button behavior → Implement forward button visual behavior
(In reply to Michael Comella (:mcomella) from comment #0)
> This can be rough - full animations may be saved for a follow-up (e.g. new
> tablet v1++).

I this because the forward button animation is broken in the new layout?
(In reply to Lucas Rocha (:lucasr) from comment #1)
> I this because the forward button animation is broken in the new layout?

Yes - however, because the tests fail in bug 1046203, I'm going to have a rough implmentation there and this bug can be used to make it correct and to UX specifications.
Anthony, should the behavior or look of the forward button change between our current implementation and the new tablet implementation?
Flags: needinfo?(alam)
Apart from the visual fixes to the divider in bug 1054371, I don't think there would be much more for V1.
Flags: needinfo?(alam)
Since there's no animations to rewrite, the visual changes (e.g. padding) will be taken care of by bug 1058909 part 3.
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1058909
You need to log in before you can comment on or make changes to this bug.