[Clock][RTL] New alarm icon aligned to the right overlaping the date

VERIFIED DUPLICATE of bug 1048627

Status

Firefox OS
Gaia::Clock
VERIFIED DUPLICATE of bug 1048627
4 years ago
3 years ago

People

(Reporter: Adnane Belmadiaf, Unassigned)

Tracking

unspecified
x86
Linux
Bug Flags:
in-moztrap +

Firefox Tracking Flags

(b2g-v2.2 verified)

Details

(Whiteboard: [2.1-Arabic-RTL-bug-bash])

Attachments

(2 attachments)

(Reporter)

Description

4 years ago
Created attachment 8479124 [details]
Capture du 2014-08-26 17:35:45.png
(Reporter)

Updated

4 years ago
Whiteboard: [2.1-Arabic-RTL-bug-bash]
Blocks: 906270
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1048627
Mass Edit: adding the [rtl-meta]
Whiteboard: [2.1-Arabic-RTL-bug-bash] → [rtl-meta]
Whiteboard: [rtl-meta] → [rtl-meta][2.1-Arabic-RTL-bug-bash]
QA Whiteboard: [rtl-impact]\
Whiteboard: [rtl-meta][2.1-Arabic-RTL-bug-bash] → [2.1-Arabic-RTL-bug-bash]
QA Whiteboard: [rtl-impact]\ → [rtl-impact]
Blocks: 1072005
No longer blocks: 906270

Comment 3

3 years ago
Test case has been added in moztrap:
https://moztrap.mozilla.org/manage/case/15232/
Flags: in-moztrap+
Created attachment 8635933 [details]
Flame_v2.2_verify1.png

Per comment 7 in bug 1048627 and my own verification, the problem is fixed on Flame 2.2 and N5 2.2 now, the new alarm icon is displayed on the top left corner. Mark this bug as VERIFIED DUPLICATE.
See attachment: Flame_v2.2_verify1.png

Device information:
Flame 2.2 Build ID: 20150719002503
N5 2.2 Build ID: 20150719002503
Status: RESOLVED → VERIFIED
QA Whiteboard: [rtl-impact] → [rtl-impact][MGSEI-Triage+]
status-b2g-v2.2: --- → verified
You need to log in before you can comment on or make changes to this bug.