Closed Bug 1061505 (t-w864-ix-094) Opened 6 years ago Closed 4 years ago

t-w864-ix-094 problem tracking

Categories

(Infrastructure & Operations Graveyard :: CIDuty, task, P3)

x86_64
Windows 8

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: cbook, Unassigned)

References

Details

(Whiteboard: [buildduty][buildslaves][capacity])

failes/restarts with : 

c:/mozilla-build/python27/python: can't open file 'scripts/external_tools/count_and_reboot.py': [Errno 2] No such file or directory

https://tbpl.mozilla.org/php/getParsedLog.php?id=47206288&tree=Mozilla-Inbound&full=1

disabled in slavealloc
Depends on: 1064455
Reenabled and rebooted.
Status: NEW → RESOLVED
Closed: 6 years ago
Resolution: --- → FIXED
And redisabled since (in common with t-w864-ix-033) something's wrong with the reimage and they aren't connecting to a master and nthomas says he can't connect to them through vnc or ssh.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Depends on: 1065853
Not entirely sure why we even have these tracking bugs, given people's lack of interest in actually admitting when they do things. Somewhere around noon on 2014-09-11, someone reenabled it, with or without having also done anything else to it, who knows, and it has been taking jobs since then.
Status: REOPENED → RESOLVED
Closed: 6 years ago6 years ago
Resolution: --- → FIXED
Depends on: 1067062
Disabled for 10 days, with the typoed slavealloc note bug number that means someone meant bug 1155257.
Status: RESOLVED → REOPENED
Depends on: 1155257
Resolution: FIXED → ---
I believe this was disabled in case we needed a win8 test case for the new tooltool. I have enabled the machine.
Status: REOPENED → RESOLVED
Closed: 6 years ago5 years ago
Resolution: --- → FIXED
"Unable to remove C:\slave\test\build!"

Disabled.
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Message error is: 'The request could not be performed because of an I/O device error.', but still the same job run on this slave successfully on "Wed Jun 8 18:43:29 2016".
Re-imaged and re-enabled in slavealoc and will keep monitoring to see if the job will run after re-image.
The slave is taking jobs,the problem seems solved after re-image.
Status: REOPENED → RESOLVED
Closed: 5 years ago4 years ago
Resolution: --- → FIXED
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1283166)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Closed: 4 years ago4 years ago
Resolution: --- → FIXED
Attempting SSH reboot...Failed.
Attempting IPMI reboot...Failed.
Filed IT bug for reboot (bug 1292676)
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Back online and taking jobs.
Status: REOPENED → RESOLVED
Closed: 4 years ago4 years ago
Resolution: --- → FIXED
Product: Release Engineering → Infrastructure & Operations
Product: Infrastructure & Operations → Infrastructure & Operations Graveyard
You need to log in before you can comment on or make changes to this bug.