Mailing List does not work when entered in address box

RESOLVED DUPLICATE of bug 1060901

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 1060901
3 years ago
3 years ago

People

(Reporter: beczukdavid, Unassigned)

Tracking

({regression})

31 Branch
x86_64
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140716183446

Steps to reproduce:

Created two lists containing 4 emails

One group called Orders and one group called Samples
Each group containing 4 email addresses

Typing the email list in the field either To, Bcc or CC the list is added but just as a name not the emails, and when you try to send it, it will say not a valid email.


Actual results:

Message is not sending because it says the list is not a valid email address, so it looks like it does not recognize the email list.


Expected results:

When entering a group into any of the fields should either populate the fields with the list of emails in the list or recognize the list name and send the email to all the emails in the list

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1061959

Updated

3 years ago
Duplicate of bug: 1060901
You need to log in before you can comment on or make changes to this bug.