Ensure standalone pages have fallback to en-US (or some other arrangement)

RESOLVED DUPLICATE of bug 1062835

Status

Hello (Loop)
Client
RESOLVED DUPLICATE of bug 1062835
3 years ago
3 years ago

People

(Reporter: standard8, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
As part of bug 1060825, we realised there's no en-US fallback, we need to consider what should happen if there's missing strings for locales, and ensure that is handled.
I suspect that if we're missing a sufficiently small number of strings, we might prefer to fall back only the missing strings, and use all the ones we've got.  In some ideal world, that is.  :-)
(Reporter)

Comment 2

3 years ago
So actually, bug 1062835 totally fixes this.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1062835
You need to log in before you can comment on or make changes to this bug.