All users were logged out of Bugzilla on October 13th, 2018

Using V 31.1--[a mail list] is not a valid e-mail address because it is not of the form user@host. You must correct it before sending the e-mail--my lists worked fine until today--same message with several lists

RESOLVED DUPLICATE of bug 1060901

Status

RESOLVED DUPLICATE of bug 1060901
4 years ago
4 years ago

People

(Reporter: jmcbeath, Unassigned)

Tracking

({regression})

33 Branch
x86_64
Windows 8.1
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
Using V 31.1--[a mail list] is not a valid e-mail address because it is not of the form user@host. You must correct it before sending the e-mail--my lists worked fine until today--same message with several lists

Comment 1

4 years ago
Address list names containing one or more blanks seem to cause this problem. Changing an address list name from "Some List" to "SomeList" (without quotes in both cases) seems to fix the problem. Commas also seem to be troublesome. As a workaround, using address list names which contain only alphabetical characters, numbers, hyphens, and underscores is probably safe.

Comment 2

4 years ago
We've had the same problem, also on 31.1.0.  Removing the space seems to have gotten the message to go through, but I also noticed afterward that somehow the email list had ended up in Collected Email Addresses as "Email List <"Email List">", which could have been the problem all along.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1060901
You need to log in before you can comment on or make changes to this bug.