Error message "address is not in <user@host> format unable to send from mailing list

RESOLVED DUPLICATE of bug 1060901

Status

Thunderbird
Untriaged
RESOLVED DUPLICATE of bug 1060901
4 years ago
4 years ago

People

(Reporter: ricklyon, Unassigned)

Tracking

({regression})

x86
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/31.0
Build ID: 20140716183446

Steps to reproduce:

Composed message to group.
Selected mailing list from address book
entered 'send'



Actual results:

received error message: <Mailing list> is not a valid e-mail address because it is not of the form user@host. You must correct it before sending the e-mail.


Expected results:

Message should have been sent as it used to before latest Thunderbird Update was installed 3 Sep 14.

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1060901
You need to log in before you can comment on or make changes to this bug.