Mailing List does not work when entered in address box (re-appeared in V31.1)

RESOLVED DUPLICATE of bug 1060901

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 1060901
3 years ago
3 years ago

People

(Reporter: Janko Kernc, Unassigned)

Tracking

({regression})

31 Branch
x86_64
Windows 7
regression

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

3 years ago
The bug reported in https://bugzilla.mozilla.org/show_bug.cgi?id=872041 re-appeared after updating to Version 31.1.0
The description (symptoms)is exactly the same as before - i. e. Thunderbird fails to recognize the Group name as such and warns about invalid recipient address(should be in the form "user@host")

Updated

3 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Keywords: regression
Resolution: --- → DUPLICATE
Duplicate of bug: 1008718

Comment 2

3 years ago
Sorry, bug 1060901
Duplicate of bug: 1060901
You need to log in before you can comment on or make changes to this bug.