Mailing list broken by Thunderbird update v. 31

RESOLVED DUPLICATE of bug 1060901

Status

Thunderbird
Untriaged
--
major
RESOLVED DUPLICATE of bug 1060901
4 years ago
4 years ago

People

(Reporter: godfreye@bigw.org, Unassigned)

Tracking

31 Branch
x86
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.8; rv:32.0) Gecko/20100101 Firefox/32.0
Build ID: 20140825202822

Steps to reproduce:

Sent e-mail to already-existing and long-used 49-address mailing list.


Actual results:

Got error message: 
Invalid Recipient Address
Food Mill Coop <"Mailing list of all coop members"> is not a valid e-mail address because it is not of the form user@host. You must correct it before sending the e-mail.


Expected results:

It should have simply sent the e-mail to all 49 persons on the list, as it has for years. I tried manually recreating the list and deleting the previous one, no change in results. The only thing different since the last time I sent a message to this list (9/1/14) is my update to Thunderbird v. 31.1.0. I have made no changes in the mailing list, and not changed any component of my operating system (Mac OS 10.8.4).
I hope this bug will be fast-tracked as critical. Mailing lists are a significant function of Thunderbird. And personally typing in all 49 names (which I just had to do) several times a month isn't fun.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1060901
(Reporter)

Updated

4 years ago
Severity: normal → major
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
duping again, reopening without a comment suggests that this was done by a mistake.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1060901
You need to log in before you can comment on or make changes to this bug.