Treeherder doesn't escape html in check in comments

RESOLVED DUPLICATE of bug 1067383

Status

Tree Management
Treeherder
P1
normal
RESOLVED DUPLICATE of bug 1067383
3 years ago
3 years ago

People

(Reporter: bc, Unassigned)

Tracking

Details

(Reporter)

Description

3 years ago
https://treeherder.allizom.org/ui/#/jobs?repo=mozilla-inbound&revision=de7c7bbb5679

displays an <input> element in the commit message. It should be escaped as &lt;input&gt;
Good spot :-)

Bug 1067383 has landed on master, but deploying to treeherder-dev is still a manual process (bug 1047385), so I think this should be fixed once that gets deployed.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Priority: -- → P1
Resolution: --- → DUPLICATE
Duplicate of bug: 1067383
You need to log in before you can comment on or make changes to this bug.