USB Storage switch separator not in place

RESOLVED DUPLICATE of bug 1086686

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 1086686
3 years ago
3 years ago

People

(Reporter: Nefzaoui, Unassigned)

Tracking

unspecified
x86
Linux

Firefox Tracking Flags

(tracking-b2g:+)

Details

Attachments

(1 attachment)

(Reporter)

Description

3 years ago
The separator should be right behind the switch on/off button, however it's currently placed in the middle of the text.
(Reporter)

Comment 1

3 years ago
Created attachment 8492566 [details]
Issue Screenshot
(Reporter)

Updated

3 years ago
Blocks: 906270

Updated

3 years ago
Blocks: 1071891
No longer blocks: 906270

Comment 2

3 years ago
I would like to work on it. Ahmed, are you working on it or I should start working?
Flags: needinfo?(nefzaoui.ahmed)
(Reporter)

Comment 3

3 years ago
I'm not working on it so feel free to. :)
Let me know if you need anything.
Flags: needinfo?(nefzaoui.ahmed)

Comment 4

3 years ago
Thanks nefzaoui for your info. I will soon submit a patch to fix it.
tracking-b2g: --- → +

Updated

3 years ago
feature-b2g: --- → 2.2+
blocking-b2g: --- → backlog
This will be fixed in my another patch (bug 1086686), so mark this as duplicated first.
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1086686

Comment 6

3 years ago
Remove the feature b2g tag to match the new v2.2 scope.
feature-b2g: 2.2+ → ---
(Assignee)

Updated

3 years ago
blocking-b2g: backlog → ---
You need to log in before you can comment on or make changes to this bug.