If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Del button should remove entries in Cookie Sites dialog

VERIFIED DUPLICATE of bug 109346

Status

()

Core
Networking: Cookies
--
minor
VERIFIED DUPLICATE of bug 109346
16 years ago
13 years ago

People

(Reporter: Andriy Palamarchuk, Assigned: Stephen P. Morse)

Tracking

Trunk
mozilla0.9.9
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.5+) Gecko/20011029
BuildID:    2001102910

"Cookie Manager" dialog, "Cookie Sites" tab. <Del> button should remove selected
sites.

Reproducible: Always
Steps to Reproduce:
1. Call Cookie Manager, go to "Cookie Sites" tab.
2. Select a site in the list of sites.
3. Press <Del> button

Actual Results:  Nothing happens

Expected Results:  Selected records should be deleted.

I see the issue on Linux 2001102910, Windows NT 2001102903
(Assignee)

Updated

16 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → mozilla0.9.9

Comment 1

16 years ago
Is this bug fixed already or this not a bug on win98
since its working for me.
I have
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9.6+) Gecko/20011124

Comment 2

16 years ago
*** Bug 111818 has been marked as a duplicate of this bug. ***

Comment 3

16 years ago
*** Bug 111834 has been marked as a duplicate of this bug. ***
(Assignee)

Comment 4

16 years ago
This is a dup of bug 109346 which got fixed as a result of the checkin 
to bug 98575.

However the two bugs that were marked duplicates of this one (bug 111818 and bug 
111834) appear to be something entirely different.  I'll investigate.

*** This bug has been marked as a duplicate of 109346 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 5

15 years ago
VERIFIED/dupe
Status: RESOLVED → VERIFIED
QA Contact: tever → cookieqa

Updated

13 years ago
QA Contact: core.networking.cookies → benc
You need to log in before you can comment on or make changes to this bug.