option to delete individual cookie sites not available

VERIFIED DUPLICATE of bug 111818

Status

SeaMonkey
Preferences
VERIFIED DUPLICATE of bug 111818
17 years ago
14 years ago

People

(Reporter: m1scha_m, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:0.9.6+) Gecko/20011123
BuildID:    2001112303

when deleting individual cookie sites the option to delete an individual site is
no longer available. It was available in all previous versions of Mozilla I have
used, up to and including the 0.9.6 talkback.zip I downloaded last Tuesday.

Reproducible: Always
Steps to Reproduce:
1. who am I to tell you how to open up prefs/cookies/view
2.
3.

Actual Results:  when site/s are selected only the "remove all sites" option is
available

Expected Results:  to have both options available

Comment 1

17 years ago
dup of 107614 "Del button should remove entries in Cookie Sites dialog"

*** This bug has been marked as a duplicate of 107614 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Wrong dup.  It's really a dup of bug 11818.  Reopening and correcting.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

17 years ago

*** This bug has been marked as a duplicate of 11818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE

Comment 4

17 years ago
Let's try that again.  I meant bug 111818, not 11818.  Sorry.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 5

17 years ago

*** This bug has been marked as a duplicate of 111818 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago17 years ago
Resolution: --- → DUPLICATE
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.