Closed Bug 1078156 Opened 5 years ago Closed 5 years ago

Intermittent test_a11y_keyboard_word_suggestions.py TestA11yKeyboardWordSuggestions.test_a11y_keyboard_word_suggestions | JavascriptException: JavascriptException: TypeError: Argument 1 of Window.getComputedStyle is not an object.

Categories

(Firefox OS Graveyard :: Gaia::UI Tests, defect)

x86
macOS
defect
Not set

Tracking

(Not tracked)

RESOLVED WONTFIX

People

(Reporter: cbook, Unassigned)

References

()

Details

(Keywords: intermittent-failure)

b2g_macosx64 mozilla-inbound opt test gaia-ui-test

https://treeherder.mozilla.org/ui/logviewer.html#?job_id=2786940&repo=mozilla-inbound

00:26:10 ERROR - TEST-UNEXPECTED-ERROR | test_a11y_keyboard_word_suggestions.py TestA11yKeyboardWordSuggestions.test_a11y_keyboard_word_suggestions | JavascriptException: JavascriptException: TypeError: Argument 1 of Window.getComputedStyle is not an object.
Depends on: 1075451
Duplicate of this bug: 1078890
Duplicate of this bug: 1078673
The manifest files that TBPL uses was changed by releng which caused this test to be enabled again.

We've since disabled it again.
QA Whiteboard: [fxosqa-auto-backlog-]
This intermittent failure (and its dupes) were MacOS specific. Bug 1139029 disabled Gip on this platform.
Blocks: 1139029
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.