Now invalid RSS feed URL: user should be alerted

RESOLVED DUPLICATE of bug 696372

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 696372
4 years ago
4 years ago

People

(Reporter: Dominik, Unassigned)

Tracking

x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

4 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/37.0.2006.0 Safari/537.36

Steps to reproduce:

I wondered why there are no news from one feed anymore. So I checked the website manually ...


Actual results:

... and found out: The feed URL was changed on the website but I didn't notice it. 


Expected results:

Thunderbird should point me out that the feed URL is not valid anymore. So I can update it manually and won't miss any updates.

Updated

4 years ago
Component: Untriaged → Feed Reader
Product: Thunderbird → MailNews Core

Comment 1

4 years ago
it's not the same, but there is extensive logging in the error console.  the patch in bug 257037 implemented setting the folderpane favicon to a busy or error, if a feed were to be in one of those states.  but it's extremely bitrotted and it's time has passed.

see also bug 304917.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 696372
You need to log in before you can comment on or make changes to this bug.