[Flatfish][Browser] Scroll bars showed in the middle of screen

RESOLVED DUPLICATE of bug 1085077

Status

Firefox OS
Gaia::Browser
RESOLVED DUPLICATE of bug 1085077
4 years ago
4 years ago

People

(Reporter: Raniere Silva, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

4 years ago
Created attachment 8509985 [details]
screenshot of scroll bars in wrong position

Steps to Reproduce:

1. Open the Web Browser App
2. Open any web page (e.g. Mozilla Support)
3. Scroll the page
	 
Actual Results:

The scroll bars are visible in the middle of the screen (see attach).
	 
Expected Results:

The scroll bars are only visible at the limit of the screen.

Last Gaia Commit:

commit 3536e6038212f9c5dc08a763ed6555494f24e38b
Merge: 27a1d1b 2eb946b
Author: Fabrice Desré <fabrice@desre.org>
Date:   Wed Oct 22 12:26:12 2014 -0700

    Merge pull request #25231 from clouserw/1083528
    
    Bug 1083528 - Ship engineering builds with correct dev/stage Marketplaces r=fabrice

Updated

4 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1085077
You need to log in before you can comment on or make changes to this bug.