Open Bug 1090742 Opened 5 years ago Updated 3 years ago

[meta] Support VP9 for WebRTC

Categories

(Core :: WebRTC: Audio/Video, defect)

defect
Not set

Tracking

()

mozilla37

People

(Reporter: jesup, Unassigned)

References

(Depends on 1 open bug)

Details

(Keywords: meta)

This will require an updated webrtc.org import likely corresponding to Chrome 40.

It's possible it will require an updated libvpx import, but probably the version we just imported has everything we need.

It will need some additions to signaling to add VP9, and to add some tests that use it.

We'll need at least 2 dependent bugs (update webrtc.org and add signaling).

For reference, see Issue 3932 in the webrtc.org issue tracker:
https://code.google.com/p/webrtc/issues/detail?id=3932
Depends on: 1137472
Depends on: 1137474
Depends on: 1138629
Depends on: 1237023
Depends on: 1242324
Per my discussion with Jesup, this feature does not need manual testing.
Flags: qe-verify-
You need to log in before you can comment on or make changes to this bug.