Closed Bug 1091548 Opened 7 years ago Closed 3 years ago

The screen will be black for 1s after you tap the "EMERGENCY CALL" for twice.

Categories

(Firefox OS Graveyard :: Gaia::System::Lockscreen, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

(tracking-b2g:+, b2g-v2.0 affected, b2g-v2.0M affected, b2g-v2.1 affected, b2g-v2.2 affected)

RESOLVED WONTFIX
tracking-b2g +
Tracking Status
b2g-v2.0 --- affected
b2g-v2.0M --- affected
b2g-v2.1 --- affected
b2g-v2.2 --- affected

People

(Reporter: hochang, Unassigned)

References

Details

+++ This bug was initially created as a clone of Bug #1087181 +++

[1.Description]:
After you enter "EMERGENCY CALL" page for twice, the screen will be black for 1s.
Found time:14:52
See attachment: 1452.MP4 and logcat.txt

[2.Testing Steps]: 
Premise: You have set lock screen password.
1.Press power key to lock screen.
2.Press power key again to wake up the screen.
3.Drag the icon to right.
4.After enter unlock screen, tap "EMERGENCY CALL", then tap "Cancel".
5.Tap "EMERGENCY CALL" again.


[3.Expected Result]: 
5.The screen should enter the call page immediately.

[4.Actual Result]: 
5. The screen will be black for 1s.

[5.Reproduction build]: 
Gaia        :a273ab9c18e9184eb02722b25c73e2ba7680cc09
Gecko     :e7df4dde2d9dbedee942333d34eaea2afe32bebc
BuildID    :20141017100433
Version    :32.0

[6.Reproduction Frequency]: 
Always Recurrence

[7. Note]
This bug can be reproed on Flame v2.0
blocking-b2g: --- → 2.2?
Duplicate of this bug: 1090690
Duplicate of this bug: 1087181
Triage: this is not a regression,not blocking, but tracking +
blocking-b2g: 2.2? → backlog
tracking-b2g: --- → +
Duplicate of this bug: 1119156
blocking-b2g: backlog → ---
Firefox OS is not being worked on
Status: NEW → RESOLVED
Closed: 3 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.