Closed Bug 1092088 Opened 7 years ago Closed 7 years ago

[FFOS2.0][Settings]The several font-style show isn't accordance in language

Categories

(Firefox OS Graveyard :: Gaia::Settings, defect, P2)

defect

Tracking

(b2g-v2.0M affected)

RESOLVED WONTFIX
Tracking Status
b2g-v2.0M --- affected

People

(Reporter: sync-1, Unassigned)

References

Details

(Keywords: polish)

Attachments

(1 file)

Created an attachment (id=987293)
     
 
 +++ This bug was initially created as a clone of Bug #807477 +++
 Created an attachment (id=971096)
 2014-10-13-07-17-45
 
 DEFECT DESCRIPTION:
 [Settings]The several font-style show isn't accordance in language
 
  REPRODUCING PROCEDURES:
 1.Settings ->Language ->Check Chinese、Greek、Israel in language list,
 Find the several font-style show isn't accordance---KO
 
  EXPECTED BEHAVIOUR:
 KO:需要显示一致
 
  ASSOCIATE SPECIFICATION:
 
  TEST PLAN REFERENCE:
 
  TOOLS AND PLATFORMS USED:
 
  USER IMPACT:medium
 
  REPRODUCING RATE:3/3
 
  For FT PR, Please list reference mobile's behavior:
 
  CONTACT INFO (Name,Phone number):
  张番,(0510)66050000-8755
 ++++++++++ end of initial bug #807477 description ++++++++++
 
 		
 
 >我们手机是附件两种语言与其他的不一致,请修改一致!
 
  For FT PR, Please list reference mobile's behavior:2611692(61692).
Attached image 2014-10-13-07-17-45
Blocks: Woodduck
Group: woodduck-confidential
See Also: → 1092073
Keywords: polish
The applied font files are different because of language setting. It seems not a blocker, so put it in low priority queue.
Group: woodduck-confidential
Hi Michael, 
I think this is same as bug 1092073. How do you think?
Flags: needinfo?(mwu)
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1092073
blocking-b2g: --- → 2.0M?
This actually looks like a different bug. I'm not sure there's much we can do about this though - we have to use different fonts for different languages, and they're not going to match perfectly.
Flags: needinfo?(mwu)
blocking-b2g: 2.0M? → ---
Marking as won't fix since I think this is actually different than bug 1092073 , but I don't think we can do anything about it. CC'ing jfkthame just in case he has ideas.
Resolution: DUPLICATE → WONTFIX
You need to log in before you can comment on or make changes to this bug.