[Flatfish] Settings menu unresponsive

RESOLVED DUPLICATE of bug 1087813

Status

RESOLVED DUPLICATE of bug 1087813
4 years ago
4 years ago

People

(Reporter: fios, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Flatfish])

(Reporter)

Description

4 years ago
Running the Oct 31 build from the official builds in dropbox (https://www.dropbox.com/sh/b2py1btcwstqldl/AABAtvwySF_j5ZdjGfneljqNa/20141031?dl=0 via https://wiki.mozilla.org/FirefoxOS/TCP/Flashing_your_device/) on my physical tablet. Can't be more specific because while I can open and scroll the settings menu, selecting any section is unresponsive i.e. nothing happens.

Not sure but this may be related to Bug 1092146. Have noticed it in the last 3-4 builds from the dropbox.
Looks like a dupe of bug 1087813.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1087813
You need to log in before you can comment on or make changes to this bug.