Closed Bug 1092560 (iosshareto) Opened 7 years ago Closed 4 years ago

(ios) [meta] Firefox Ecosystem - Share To Extension

Categories

(Firefox for iOS :: General, defect)

All
iOS 8
defect
Not set
normal

Tracking

()

RESOLVED FIXED

People

(Reporter: mfinkle, Unassigned)

References

Details

We have a sharing overlay in FxAndroid that allows people to:
* Add a Bookmark
* Add to Reading List
* Send to a Device

We should support the same concept on iOS
Depends on: 1094297
Depends on: 1094490
Group: mozilla-employee-confidential
OS: Linux → iOS 7
Product: Firefox for Android → Firefox for iOS
Hardware: x86_64 → All
Version: Trunk → unspecified
Depends on: 1104884
Depends on: 1110165
Depends on: 1131922
Blocks: 1127006
No longer blocks: ios
OS: iOS 7 → iOS 8
No longer blocks: 1127006
Summary: (ios) [meta] Create a Share Extension to allow native apps to share content into Firefox → (ios) [meta] Firefox Ecosystem - Share To Extension
Alias: iosshareto
Duplicate of this bug: 1130513
Depends on: 1151450
Depends on: 1151451
No longer depends on: 1151451
Depends on: 1179067
Can this be closed? This exists now.
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.