(ios) [meta] Support Reader for viewing content in a simpler, cleaner manner

RESOLVED DUPLICATE of bug 1127017

Status

()

Firefox for iOS
General
RESOLVED DUPLICATE of bug 1127017
3 years ago
3 years ago

People

(Reporter: mfinkle, Assigned: st3fan)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

We support Reader in Firefox for Android. We need to support it on iOS as well. This bug tree is about supporting the viewer itself. We will also want to support a Reading List, but that should be filed as a separate meta bug and bug tree.
Group: mozilla-employee-confidential
Component: General → General
OS: Linux → iOS 7
Product: Firefox for Android → Firefox for iOS
Hardware: x86_64 → All
Version: Trunk → unspecified
(Assignee)

Updated

3 years ago
Assignee: nobody → sarentz
(Assignee)

Updated

3 years ago
Depends on: 1120521
(Assignee)

Updated

3 years ago
Depends on: 1120523
(Reporter)

Updated

3 years ago
Status: NEW → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1127017
You need to log in before you can comment on or make changes to this bug.