Closed Bug 1127017 (iosreaderview) Opened 5 years ago Closed 4 years ago

[META] IOS-51 - Reading - Reading view

Categories

(Firefox for iOS :: Reader View, defect, P3)

All
iOS 8
defect

Tracking

()

RESOLVED FIXED

People

(Reporter: jchaulk, Unassigned)

References

(Depends on 1 open bug)

Details

(Keywords: meta)

No description provided.
Keywords: meta
Hardware: x86_64 → All
This bug tracks the work needed to implement the built-in Reading View. This includes:
* The readability.js conversion code
* The controls used to adjust the content
* The UI buttons and actions used to open content in the Reading View
Summary: [META] IOS-51 - Reading - Reading mode - layout → [META] IOS-51 - Reading - Reading mode
Summary: [META] IOS-51 - Reading - Reading mode → [META] IOS-51 - Reading - Reading view
Duplicate of this bug: 1092564
Priority: -- → P3
Depends on: 1134802
Alias: iosreaderview
Depends on: 1140535
Depends on: 1140556
Depends on: 1141598
Depends on: 1143180
Depends on: 1144251
Depends on: 1144291
Depends on: 1144404
Depends on: 1144470
Depends on: 1144510
Depends on: 1145231
Depends on: 1145915
Depends on: 1145919
Depends on: 1146564
Depends on: 1146583
Depends on: 1148910
Depends on: 1149683
Depends on: 1151464
Depends on: 1151465
Depends on: 1164182
Depends on: 1164190
Depends on: 1173885
Status: NEW → RESOLVED
Closed: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.