Re-image all existing 10.9 machines as 10.10

RESOLVED FIXED

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: coop, Assigned: arich)

Tracking

Details

(Whiteboard: [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/4055] [10.10][mac])

(Reporter)

Description

4 years ago
Jake is already working with t-mavericks-r5-003 in bug 1059578, so let's go ahead and re-image all the 10.9 machines as 10.10. 

Dustin had also asked for an opportunity to test the deployment process, and this should over it.
(Reporter)

Comment 1

4 years ago
For ref, the other two machines are:

* t-mavericks-r5-001
* t-mavericks-r5-002

Updated

4 years ago
Whiteboard: [10.10][mac] → [kanban:engops:https://mozilla.kanbanize.com/ctrl_board/6/4055] [10.10][mac]
(Assignee)

Comment 2

4 years ago
I've renamed these in inventory (and added the other two to nagios) in preparation for the reimage.
Assignee: relops → arich
(Assignee)

Updated

4 years ago
Depends on: 1095665
(Assignee)

Comment 3

4 years ago
t-yosemite-0002 is up and running.  t-yosemite-0003 hung during the install process and I can't power cycle it because the info in inventory is wrong (bug filed for dcops). t-yosemite-0001 appears to be  unresponsive so I've filed a bug for dcops to netboot it.
Depends on: 1095695
(Assignee)

Comment 4

4 years ago
The following machines have been installed and up for more than a day:

t-yosemite-r5-0001
t-yosemite-r5-0002
t-yosemite-r5-0003

Note that they're all still running 10.10 preview image, and not the release one. Before we scale up, we want to make sure we get a 10.10 release image on these machines as well as any new ones.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.