SIM picker flickers when opening

RESOLVED DUPLICATE of bug 1092543

Status

defect
RESOLVED DUPLICATE of bug 1092543
5 years ago
5 years ago

People

(Reporter: drs, Unassigned)

Tracking

unspecified
2.1 S8 (7Nov)

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
The SIM picker flickers black when opening until the user lets go of the screen. 59402a81445becb7b6993121dc3928e959734439 is causing this.
(Reporter)

Updated

5 years ago
blocking-b2g: --- → 2.2?
(Reporter)

Comment 1

5 years ago
I don't understand what this code was originally doing, or why removing it broke this dialog. I'm guessing that there's some underlying platform issue here. For now, this fixes the issue. Arnau, I'd like your feedback before we start filing bugs or start investigating platform issues.
Assignee: nobody → drs.bugzilla
Status: NEW → ASSIGNED
Attachment #8517668 - Flags: review?(rnowmrch)
(Reporter)

Updated

5 years ago
Component: Gaia::Dialer → Gaia
(Reporter)

Updated

5 years ago
See Also: → 1094428
(Reporter)

Comment 2

5 years ago
There's more investigation happening in bug 1094428.
(Reporter)

Updated

5 years ago
Assignee: drs.bugzilla → nobody
Status: ASSIGNED → RESOLVED
blocking-b2g: 2.2? → ---
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1092543
Comment on attachment 8517668 [details] [diff] [review]
Fix SIM picker flickering when being opened.

Review of attachment 8517668 [details] [diff] [review]:
-----------------------------------------------------------------

Clearing review as the bug is solved.
Attachment #8517668 - Flags: review?(rnowmrch)
You need to log in before you can comment on or make changes to this bug.