[Video] When tapping the share button, the video option screen is blank/missing buttons

RESOLVED DUPLICATE of bug 1092543

Status

defect
RESOLVED DUPLICATE of bug 1092543
5 years ago
5 years ago

People

(Reporter: psiphantong, Unassigned)

Tracking

({regression})

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(b2g-v2.0 unaffected, b2g-v2.1 unaffected, b2g-v2.2 affected)

Details

(Whiteboard: [2.1-exploratory-3], )

Attachments

(1 attachment)

Reporter

Description

5 years ago
Posted file sw.txt
Description:
When sharing a video, the video option screen has missing buttons

Setup Steps:
1) Flame device is set to 319mb

Repro Steps:
1) Update a Flame device to BuildID: 20141105001204
2) Go to video app, play a video
3) Tap the '...' > button


Actual:
missing options

Expected:
option buttons display correctly

Flame 2.2

Device: Flame 2.2(319mb)(KitKat)(Shallow Flash)
BuildID: 20141105040206
Gaia: 7c9e7cabbde941b976e0e40a3a1d94e21aa9c5e9
Gecko: 62990ec7ad78
Version: 36.0a1 (2.2 Master)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:36.0) Gecko/36.0 Firefox/36.0


Notes: This issue also occur when going to contacts, tap a contact with a photo, tap the edit button, tap the photo, observe


Repro frequency: 100%
See attached: video, logcat, https://www.youtube.com/watch?edit=vd&v=cfXZATJFDB4
Reporter

Comment 1

5 years ago
This issue does not reproduce on the Flame 2.1 and the Flame 2.0, the option buttons display correctly.

Flame 2.1 

Device: Flame 2.1 (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141105001204
Gaia: 154da5e17029a51002d5d9b7df39563d509edde6
Gecko: 3b0c3580a58d
Version: 34.0 (2.1)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:34.0) Gecko/34.0 Firefox/34.0


Flame 2.0

Device: Flame 2.0 (319mb)(Kitkat Base)(Shallow Flash)
BuildID: 20141105000201
Gaia: fe2167fa5314c7e71c143a590914cbf3771905a8
Gecko: 093de6b632c5
Version: 32.0 (2.0)
Firmware: V188-1
User Agent: Mozilla/5.0 (Mobile; rv:32.0) Gecko/32.0 Firefox/32.0
QA Whiteboard: [QAnalyst-Triage?]
Flags: needinfo?(dharris)
This is the same issue as bug 1093378. That bug was duped to bug 1092543, so marking this as a dupe to the same bug.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
QA Whiteboard: [QAnalyst-Triage?] → [QAnalyst-Triage+]
Flags: needinfo?(dharris)
Resolution: --- → DUPLICATE
Duplicate of bug: 1092543
You need to log in before you can comment on or make changes to this bug.