request for "Thai [th]" in Preferences --> Navigator --> Languages

CLOSED DUPLICATE of bug 65896

Status

()

Core
Internationalization
--
minor
CLOSED DUPLICATE of bug 65896
16 years ago
16 years ago

People

(Reporter: Arthit Suriyawongkul, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:0.9.5) Gecko/20011011
BuildID:    2001101117

Thai [th] is the official language of Thailand,
most web contents in Thailand is written in Thai.

Reproducible: Always
Steps to Reproduce:
1. menu Edit --> Preferences...
2. Navigator --> Languages
3. click at button "Add..."
4. see the list

Actual Results:  doesn't has "Thai [th]" for select

Expected Results:  has "Thai [th]" in the list, for user to select

Internet Explorer has "Thai [th]" in its language list.
Duplicate of the bug on integratin Thai support

*** This bug has been marked as a duplicate of 65896 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Component: Preferences → Internationalization
QA Contact: sairuh → teruko
Resolution: --- → DUPLICATE

Comment 2

16 years ago
Verified as a dup of bug 65896 - Thai support from Sun.  Please add yourself to
the cc: list of that bug if you wish to be updated on its progress.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

16 years ago
duplicate of bug #125667 (which is fixed).

can close now.
Status: VERIFIED → CLOSED
You need to log in before you can comment on or make changes to this bug.