All users were logged out of Bugzilla on October 13th, 2018

[DUP]Print preview prints text outside of page

VERIFIED DUPLICATE of bug 109565

Status

()

VERIFIED DUPLICATE of bug 109565
17 years ago
17 years ago

People

(Reporter: baffoni, Assigned: rods)

Tracking

Trunk
mozilla0.9.9
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Going to the above site, if I do a print preview, the text and some of the
tables print off of the visible page area.

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9.5+) Gecko/20011109
->rods
Assignee: dcone → rods

Updated

17 years ago
Blocks: 103890
Confirmed on linux 0.9.6

OS->All
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Windows 2000 → All
(Assignee)

Comment 3

17 years ago
*** Bug 103380 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED
Summary: Print preview prints text outside of page → [DUP]Print preview prints text outside of page
Target Milestone: --- → Future
(Assignee)

Updated

17 years ago
Target Milestone: Future → mozilla0.9.9
(Assignee)

Comment 4

17 years ago
I don't think displays outside the page anymore in PrintPreview

Comment 5

17 years ago
Michael, please check again..Rod is saying that it doesn't happen
anymore..thanks.
(Assignee)

Comment 6

17 years ago

*** This bug has been marked as a duplicate of 109565 ***
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 7

17 years ago
verified.
Status: RESOLVED → VERIFIED
I see text extending past the right on print preview under linux, 0.9.8. (Not
truncated as in bug 109565).

Is the claim that these are really the same bug, even though the behavior is
different, or that all symptoms of this bug are now evident as shown in bug
109565. If the latter, I suggest this bug be reopened.

See also bug 126395, a new report of the behavior described here.
You need to log in before you can comment on or make changes to this bug.