[e10s] Installation of search engine doesn't work, permissions prompt doesn't pop up/shown

RESOLVED DUPLICATE of bug 1068186

Status

()

RESOLVED DUPLICATE of bug 1068186
4 years ago
4 years ago

People

(Reporter: aryx, Assigned: mossop)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(e10sm5+)

Details

Firefox Nightly 20141110 on Windows 8.1 with Electrolysis enabled

Installing search engines doesn't work with e10s enabled but works in non-e10s windows.

Steps to reproduce:
1. Open https://addons.mozilla.org/en-US/firefox/addon/duckduckgo-ssl/?src=search
2. Click the 'Add to Firefox' button.

Actual result:
No prompt asking if search engine should be installed.
From the error console: NS_ERROR_UNEXPECTED:  impala-min.js:2:0
Assignee: nobody → dtownsend+bugmail
tracking-e10s: --- → m5+
(Assignee)

Updated

4 years ago
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1068186
You need to log in before you can comment on or make changes to this bug.