Closed Bug 1097204 Opened 8 years ago Closed 8 years ago

redo product picker

Categories

(Input Graveyard :: Submission, defect, P2)

defect

Tracking

(Not tracked)

RESOLVED FIXED

People

(Reporter: willkg, Assigned: willkg)

References

Details

(Whiteboard: u=user c=feedback p=1 s=input.2014q4)

The product picker is great except for two things:

1. it should match the new style of the overhauled generic feedback form (bug #1077423)

2. it shouldn't require us to edit the CSS file in order to add new products to the picker

This bug covers fixing both of those issues.


Making this a P2 for now since we can squeeze by as long as we don't need to add new products to the picker.
Making this block "multiple products" project.
Blocks: 970325
Duplicate of this bug: 1104016
Grabbing this one to implement.
Assignee: nobody → willkg
Status: NEW → ASSIGNED
Whiteboard: u=user c=feedback p= s=input.2014q4 → u=user c=feedback p=1 s=input.2014q4
Once this lands, we need to update the products on -dev, -stage and -prod as we deploy.
Pushed this to production just now.

Updated products on -stage and -prod so they look right.
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Resolution: --- → FIXED
Product: Input → Input Graveyard
You need to log in before you can comment on or make changes to this bug.