Sometimes item in grid view isn't selectable

RESOLVED DUPLICATE of bug 936849

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 936849
4 years ago
4 years ago

People

(Reporter: mhaigh, Assigned: mhaigh)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

4 years ago
Created attachment 8520827 [details]
Screenshot_2014-11-11-20-00-18.png

Sometimes the grid view gets in to a state where clicking on an item doesn't select and open the tab, instead the item gets highlighted [hover state?] (the current tab is also still highlighted).

To reproduce:
1, turn on new tablet UI and restart browser
2, add a load of tabs - 10 should do
3, open tabs panel and close a tab at random
4, select another tab in the centre column (testing on a 1st gen N7 in portrait mode - 3 columns)
5, notice that tab doesn't get selected, but does get highlighted in a slightly darker shade than the current tab
6, select other tabs in the centre column, notice how they also gets highlighted.
7, select a tab in either side column, notice how it gets selected and opened, as expected. 
8, Open tabs panel again and notice that no tabs are highlighted, with the exception of the currently selected tab.
Dupe of Bug 936849?
(Assignee)

Comment 2

4 years ago
Phew - thought it was me!
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 936849
You need to log in before you can comment on or make changes to this bug.