sessionToken is missing in _createNFCPeer in nsNfc.js

RESOLVED FIXED in 2.1 S9 (21Nov)

Status

RESOLVED FIXED
4 years ago
4 years ago

People

(Reporter: allstars.chh, Unassigned)

Tracking

unspecified
2.1 S9 (21Nov)
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [p=1])

Attachments

(1 attachment)

regression from Bug 1085301, it could still work because getNFCPeer will get the cached object creatd in notifyPeerFound.
(Assignee)

Updated

4 years ago
Assignee: nobody → allstars.chh
Created attachment 8522758 [details] [diff] [review]
Bug1098795.patch
Attachment #8522758 - Flags: review?(dlee)

Updated

4 years ago
Attachment #8522758 - Flags: review?(dlee) → review+
https://hg.mozilla.org/integration/b2g-inbound/rev/04b94512ecc4
Whiteboard: [p=1]
Target Milestone: --- → 2.1 S9 (21Nov)
https://hg.mozilla.org/mozilla-central/rev/04b94512ecc4
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.