(meta) [10.10] Update toolbar icons for Yosemite.

RESOLVED WORKSFORME

Status

Thunderbird
Theme
RESOLVED WORKSFORME
3 years ago
2 years ago

People

(Reporter: JosiahOne, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Bug 1050809, but for Thunderbird.
Blocks: 1019587
Bug 1150627 actually has a patch, so I'm duping this.
Status: ASSIGNED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1150627
Status: RESOLVED → REOPENED
Depends on: 1150627
Resolution: DUPLICATE → ---
Summary: [10.10] Update toolbar icons for Yosemite. → (meta) [10.10] Update toolbar icons for Yosemite.
Actually, let's make this a meta bug.
Assignee: josiah → nobody
I close this bug as the icons should be now adapted to Yosemite (see also bug 1202846).
Status: REOPENED → RESOLVED
Last Resolved: 3 years ago2 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.